Skip to main content

Persyaratan

info

Kami barasumsi bahwa pengguna sudah familiar dengan dasar Laravel and Vue. Maka dari itu badaso tidak menjelaskan cara menggunakan Laravel atau Vue

Sebelum menginstal badaso, pastikan laravel yang kamu pakai didukung oleh badaso. Berikut environment yang dibutuhkan badaso:

PHP#

Badaso v2.x

  • PHP 8.x

Badaso v1.x

  • PHP 7.x

Composer#

  • Composer 2

Laravel#

Badaso v2.x

  • Laravel 8.x

Badaso v1.x

  • Laravel 5.x
  • Laravel 6.x
  • Laravel 7.x

Node#

  • Node 12.x

NPM#

  • NPM 6.x

Yarn#

  • Yarn 1.22.x